Benvenuto sul nuovo Forum di Informatica generica HwNL.it raggiungibile anche all'indirizzo: SupportoTecnico.net

[RISOLTO] Driver AUDIO REALTEK ASUS P5P800SE

Supporto Ricerca Aggiornamenti Links

Moderatori:Admin, Fabianator

Avatar utente
topolino
Active User
Messaggi:31
Iscritto il:gio 23 lug 2009, 13:49:22

ven 24 lug 2009, 17:22:46

Ciao con Evolution, ho riscontrato difficoltà anche per l'istallazione della scheda AUDIO REALTEK ASUS P5P800SE.
Pur essendo in possesso dei driver su cd, non sono riuscito ad istallare il controllo audio.
Dopo diverse ricerche e prove, ci sono riuscito con il driver Realtek Semiconductor Corp. 5.10.0.5420 19/12/2003.
L'unica cosa che non sono riuscito ad istallare il driver di gestione audio SOUNDMAX, utile per la configurazione delle entrate ed uscite audio e per l'organizzazione delle case.

Chi sa darmi suggerimenti?


Avatar utente
Admin
Amministratore
Messaggi:2011
Iscritto il:gio 22 mag 2008, 16:35:19
Contatta:

ven 24 lug 2009, 21:30:20

Per caso il CD dei drivers è solo per win 98/ME?

Avevi mai messo XP riuscendo ad installare i driver corretti?

in ogni caso disinstalla tutto e installa questi 2 nell'ordine:

http://www.realtek.com.tw/downloads/dow ... Down=false

http://www.realtek.com.tw/downloads/dow ... n=false#AC
Immagine
Avatar utente
topolino
Active User
Messaggi:31
Iscritto il:gio 23 lug 2009, 13:49:22

ven 24 lug 2009, 22:22:49

si prima con xp pro andavano
Avatar utente
topolino
Active User
Messaggi:31
Iscritto il:gio 23 lug 2009, 13:49:22

ven 24 lug 2009, 22:26:07

entrambi i link che mi hai suggerito mi aprono sempre la stessa pagina senza poter scaricare nulla
Avatar utente
Admin
Amministratore
Messaggi:2011
Iscritto il:gio 22 mag 2008, 16:35:19
Contatta:

ven 24 lug 2009, 22:35:16

riprova a me vanno, purtroppo non posso metterti un link diretto per la struttura di quel sito.

Cerca:

High Definition Audio Codecs

AC'97 Audio Codecs
Immagine
Avatar utente
ptrc_000
Supervisore
Messaggi:2178
Iscritto il:ven 13 mar 2009, 23:51:39
Contatta:

ven 24 lug 2009, 22:49:08

Oppure: http://hwnl.mastertopforum.net/link-pro ... vt969.html
Se non risolvi..proviamo il metodo ptrc_000.... ;)
Avatar utente
Admin
Amministratore
Messaggi:2011
Iscritto il:gio 22 mag 2008, 16:35:19
Contatta:

ven 24 lug 2009, 23:21:41

Ho linkato quelli che uso io su un PC con Realtek, sono quelli citati sopra ma versioni differenti:

High Definition Audio Codecs

AC'97 Audio Codecs

http://www.mediafire.com/?nkzmzt30t4x

Se non tornano utili a te possono servire ad altri utenti.
Immagine
Avatar utente
ptrc_000
Supervisore
Messaggi:2178
Iscritto il:ven 13 mar 2009, 23:51:39
Contatta:

ven 24 lug 2009, 23:40:37

Scusate la nuova intrusione..
Ma SoundMax..è una marca di casse....
Hanno bisogno di driver???
Non credo..comunque questo è il sito:
http://www.soundmax.com.tw/index.html
Ps: se non risolvi coi driver di HwNL..vuoi provare come ti dico io?? :idea:
Avatar utente
Admin
Amministratore
Messaggi:2011
Iscritto il:gio 22 mag 2008, 16:35:19
Contatta:

ven 24 lug 2009, 23:55:15

Soundmax nel suo caso è la parte che raffigura il pannello di controllo della scheda audio, cmq a parte tutto non ci hai detto che problemi ti da esattamente durante l'installazione, se è vero che li hai già messi per un altro XP allora si può fare.

EDITO:

intanto scarica quei driver e prova prima il file HD audio (uno dei 2) dopo riprova a mettere i tuoi driver, è possibile che manchi solo quello.

Qui trovi qualcosa in più per soundmax e asus: http://www.station-drivers.com/page/analog%20device.htm

in ogni caso devi mettere sia HD audio driver che soundmax ac97 o quello adatto a te.
Ultima modifica di Admin il sab 25 lug 2009, 00:03:08, modificato 2 volte in totale.
Immagine
Avatar utente
ptrc_000
Supervisore
Messaggi:2178
Iscritto il:ven 13 mar 2009, 23:51:39
Contatta:

sab 25 lug 2009, 00:00:35

Ho capito...
Il pannellino che mostra Front/Retro con Out/In.... :roll:
Avatar utente
topolino
Active User
Messaggi:31
Iscritto il:gio 23 lug 2009, 13:49:22

lun 27 lug 2009, 19:43:08

Si esatto il pannellino che mostra Front/Retro con Out/In! :(
Fabianator
Amministratore
Messaggi:2826
Iscritto il:gio 17 lug 2008, 12:04:56
Contatta:

mar 28 lug 2009, 19:55:16

Immagine
www.kodimod.com
Avatar utente
Admin
Amministratore
Messaggi:2011
Iscritto il:gio 22 mag 2008, 16:35:19
Contatta:

mer 29 lug 2009, 10:14:39

ad1888 li avevo scartati perchè dava solo quelli di 98/ME
Immagine
Fabianator
Amministratore
Messaggi:2826
Iscritto il:gio 17 lug 2008, 12:04:56
Contatta:

mer 29 lug 2009, 16:42:17

ma questi sono per xp :mrgreen:
Immagine
www.kodimod.com
Avatar utente
topolino
Active User
Messaggi:31
Iscritto il:gio 23 lug 2009, 13:49:22

ven 31 lug 2009, 18:26:18

Ciao,

ho risolto con i driver:


http://dlsvr04.asus.com/pub/ASUS/misc/a ... 0_WHQL.zip

Grazie
Bloccato